Route modification
Incident Report for cSpoof
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 22:03 UTC
Identified
We had to make some modification to our route settings
Posted Nov 25, 2020 - 22:01 UTC
This incident affected: Route.